From TechnoDocs
(→Possible Causes) |
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− | All axes are frozen (i.e. will not move for some reason | + | All axes are frozen (i.e. will not move for some reason) but CAN be moved manually |
=== Scenario === | === Scenario === | ||
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=== Solution === | === Solution === | ||
− | :1) Turn the router's Controller "ON", and verify that the controller's LED lights are | + | :1) Turn the router's Controller "ON", and verify that ALL the controller's LED lights are "Lit" and the controller is "ON" |
:2) Clean and re-seat the SCSI connector, starting with the end connecting to the PC. Test the cable for continuity with a multimeter. | :2) Clean and re-seat the SCSI connector, starting with the end connecting to the PC. Test the cable for continuity with a multimeter. | ||
:3) Check Device Manager and verify PCI card is working. If not, reinstall driver and/or re-seat the card in the PCI slot. | :3) Check Device Manager and verify PCI card is working. If not, reinstall driver and/or re-seat the card in the PCI slot. | ||
− | :4) If you suspect the controller mainboard is not functioning properly, contact Techno's | + | :: '''XP''': Right-click "My Computer", click "Properties", click "Hardware" tab, click "Device Manager" button. |
+ | :: '''Vista''' and '''Windows 7''': Click "Start Button", click "Control Panel", click "Device Manager" | ||
+ | :4) If you suspect the controller mainboard is not functioning properly, contact Techno's Technical Support department. | ||
[[Category:Knowledge Base]] | [[Category:Knowledge Base]] |
Latest revision as of 13:49, 13 October 2010
All axes are frozen (i.e. will not move for some reason) but CAN be moved manually
Scenario
- All Axes will not move via interface or when running an NC file.
- Receives multiple "M-x Position error, no power to controller. Re-enable controller?", circular error
Possible Causes
- 1) It is possible the router's controller is simply not powered up.
- 2) The SCSI cable, for some reason, is not making the required connection between the PC to the controller.
- 3) The Computer card is either not functioning or not properly installed
- 4) The Controller mainboard is not functioning.
Solution
- 1) Turn the router's Controller "ON", and verify that ALL the controller's LED lights are "Lit" and the controller is "ON"
- 2) Clean and re-seat the SCSI connector, starting with the end connecting to the PC. Test the cable for continuity with a multimeter.
- 3) Check Device Manager and verify PCI card is working. If not, reinstall driver and/or re-seat the card in the PCI slot.
- XP: Right-click "My Computer", click "Properties", click "Hardware" tab, click "Device Manager" button.
- Vista and Windows 7: Click "Start Button", click "Control Panel", click "Device Manager"
- 4) If you suspect the controller mainboard is not functioning properly, contact Techno's Technical Support department.