From TechnoDocs
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| − | + | *Ensure router is turned "ON" | |
| − | : | + | *Check SCSI cable connection |
| − | : | + | |
| + | All axes are frozen (i.e. will not move for some reason.) | ||
| + | |||
| + | === Scenario === | ||
| + | |||
| + | * '''All Axes''' will not move via interface and '''cannot be moved manually'''. | ||
| + | * Receives multiple "M-x Position error, no power to controller. Re-enable controller?", circular error | ||
| + | |||
| + | === Possible Causes === | ||
| + | |||
| + | :1) It is possible the router controller is simply not powered up. | ||
| + | :2) The SCSI cable, for some reason, is not making the required connection between the PC to the controller. | ||
| + | :3) The [[PCI card]] is either not functioning or not properly installed | ||
| + | :4) The controller's [[Mainboard]] is not functioning. | ||
| + | |||
| + | === Solution === | ||
| + | :1) Turn the router's Controller "ON", and verify that the controller's LED lights are ALL "Lit" and the controller is "ON" | ||
| + | :2) Clean and re-seat the SCSI connector, starting with the end connecting to the PC. Test the cable for continuity with a multimeter. | ||
| + | :3) Check Device Manager and verify PCI card is working. If not, reinstall driver and/or re-seat the card in the PCI slot. | ||
| + | :4) If you suspect the controller mainboard is not functioning properly, contact Techno's free Technical Support department. | ||
| + | |||
| + | |||
| + | [[Category:Knowledge Base]] | ||
Revision as of 10:54, 13 October 2010
- Ensure router is turned "ON"
- Check SCSI cable connection
All axes are frozen (i.e. will not move for some reason.)
Scenario
- All Axes will not move via interface and cannot be moved manually.
- Receives multiple "M-x Position error, no power to controller. Re-enable controller?", circular error
Possible Causes
- 1) It is possible the router controller is simply not powered up.
- 2) The SCSI cable, for some reason, is not making the required connection between the PC to the controller.
- 3) The PCI card is either not functioning or not properly installed
- 4) The controller's Mainboard is not functioning.
Solution
- 1) Turn the router's Controller "ON", and verify that the controller's LED lights are ALL "Lit" and the controller is "ON"
- 2) Clean and re-seat the SCSI connector, starting with the end connecting to the PC. Test the cable for continuity with a multimeter.
- 3) Check Device Manager and verify PCI card is working. If not, reinstall driver and/or re-seat the card in the PCI slot.
- 4) If you suspect the controller mainboard is not functioning properly, contact Techno's free Technical Support department.